Répondre

Veuillez composer votre message et l'envoyer
Options
Si vous êtes un être humain ne changez pas le contenu de ces deux champs.

Retour

Résumé de la discussion (messages les plus récents en premier)

SnouF
06/04/2018 21:27:44

Je n'ai pas lu la doc mais pour debian stable, amd64 sur les deb-multimédia un paquet existe https://deb-multimedia.org/dists/stable … ge/mythweb

lhebui
03/04/2018 19:07:01

Maintenant, sur Debian, l'installation de mythweb ne se fait plus avec un paquet ... Comme expliqué dans le lien du premier post.

SnouF
25/03/2018 23:02:32

Tu n'as pas de paquets ? Mythweb de mémoire utilise des truc en php, en perl peut-être des bout en python bref ... configurer ça me semble en vrais casse tête big_smile

J'ai parcouru en vitesse la doc je ne vois nul part l'activation du mode perl de apache ... ça me semble bizarre ... je suis en peut près sûr qu'un bonne partie est écrite en perl.

lhebui
18/03/2018 18:27:52

Pour installer mythweb, j'ai suivi ce tuto : https://www.mythtv.org/wiki/Build_from_ … ll_MythWeb

Et je me retrouve devant cette page quand dans mon navigateur, je mets l'adresse suivante : 127.0.0.1/mythweb :

Index of /mythweb
[ICO]	Name	Last modified	Size	Description
[PARENTDIR]	Parent Directory	 	- 	 
[ ]	Dockerfile	2018-03-05 14:54 	2.0K	 
[ ]	INSTALL	2018-03-05 14:54 	15K	 
[ ]	LICENSE	2018-03-05 14:54 	188 	 
[ ]	README	2018-03-05 14:54 	8.5K	 
[DIR]	classes/	2018-03-05 14:54 	- 	 
[DIR]	configuration/	2018-03-05 14:54 	- 	 
[DIR]	data/	2018-03-05 14:54 	- 	 
[DIR]	includes/	2018-03-05 14:54 	- 	 
[DIR]	js/	2018-03-05 14:54 	- 	 
[DIR]	modules/	2018-03-05 14:54 	- 	 
[ ]	mythweb.conf.apache	2018-03-05 14:54 	9.8K	 
[ ]	mythweb.conf.lighttpd	2018-03-05 14:54 	2.0K	 
[ ]	mythweb.conf.nginx	2018-03-05 14:54 	1.4K	 
[ ]	mythweb.php	2018-03-05 14:54 	1.3K	 
[TXT]	mythweb.pl	2018-03-05 14:54 	3.0K	 
[DIR]	mythweb/	2018-03-06 10:06 	- 	 
[DIR]	skins/	2018-03-05 14:54 	- 	 
[DIR]	tests/	2018-03-05 14:54 	- 	 
Apache/2.4.25 (Raspbian) Server at 192.168.1.100 Port 80

J'ai cherché et j'ai trouvé un tuto qui me précise que le lien doit être réalisé sur /etc/apache2/modules.d/ qui n'existe pas (ou plus ...)

Voilà ...

Pied de page des forums

Propulsé par FluxBB

Webmasteur SnouF

Hébergé par Tuxfamily

Valid XHTML 1.0 Strict