Répondre

Veuillez composer votre message et l'envoyer
Options
Si vous êtes un être humain ne changez pas le contenu de ces deux champs.

Retour

Résumé de la discussion (messages les plus récents en premier)

patrick-g
27/09/2018 18:44:55

Bonjour,

Merci pour l'avertissement.

Pas de problème ici avec tv_grab_fr_telerama-1.32.

Conf : Linux Mageia 6
          Perl 5.22.3,
          Perl-LWP 6.15,
          Perl-LWP-Protocols-HTTPS 6.60,
          OpenSSL 1.02p

Le passage en TLS 1.2 a été transparent comme il se doit.
OpenSSL gére TLS 1.2 depuis 2012 et LWP aussi.
Il n'est pas besoin de modifier le script.
Au pire sur une très vieille installation, il faudrait peut-être mettre à jour LWP et OpenSSL.

andres@hotmail.fr
27/09/2018 09:39:17

Pour information, j'ai eu un problème de téléchargement avec mon grabber depuis le site de Télérama à partir du 18/09/2018.
Le protocole de sécurité utilisé par ce site est maintenant le TLS1.2.
J'ai dû modifier mon script en conséquence. Peut-être devrez-vous en faire autant.

Pied de page des forums

Propulsé par FluxBB

Webmasteur SnouF

Hébergé par Tuxfamily

Valid XHTML 1.0 Strict