#1 27/02/2018 20:05:58

Klaus

[trunk] Erreur d'interprétation des paramètres

Salut,

j'ai MythTV 28.2 (de deb-multimédia.org) sous Debian stable.

J'ai essayé de suivre les tutos sur la configuration, mais le balayage des chaînes ne fonctionne pas, je reçois toujours le message ci-dessus.

Je ne sais si la raison est que je suis débutant avec MythTV ou si la raison de ce message est ailleurs.

ciao

Klaus

#2 27/02/2018 20:18:30

Klaus
Invité

Re : [trunk] Erreur d'interprétation des paramètres

Complément d'info :

en quittant MythTV, j'ai le message "L'entrée vidéo 1 (type DVBInput) est réglée pour démarrer sur la chaîne 0 qui n'existe pas."

Pareil pour l'entrée vidéo 2.

KLaus

#3 27/02/2018 21:41:33

SnouF
Webmasteur, développeurDéveloppeur de scripts pour mythtv (tel que des grabbeurs pour MythNetVision). S'occupe également du dépôt deb des scripts mythtv-fr et propose un dépôt mythtv-fixes pour debian (stable, testing et unstable).
Inscription : 02/11/2007
Messages : 4 558
Site Web Mythbox

Re : [trunk] Erreur d'interprétation des paramètres

Salut,

Je n'utilise plus mythtv mais je crois : dans l'écran "Connecter une source à une entrée" tu as "chaîne de départ" sélectionne une chaîne https://mythtv-fr.org/wiki/mythtv-setup … ree_retour . L'info est absente du tuto, je te laisse confirmé que c'est bien ça et je corrige wink

Hors ligne

#4 28/02/2018 09:53:04

Klaus
Invité

Re : [trunk] Erreur d'interprétation des paramètres

merci de la réponse, mais je ne peux pas ajouter de chaîne à cet endroit.

Je crois que mon problème principal est que dans "Configuration de la carte d'acquisition - Configuration de la réception satellite", j'ai le message "Unconnected".

Je crois me souvenir qu'à cet endroit j'ai déjà pu choisir "LNB", mais maintenant je n'ai plus que le message ci-dessus.

J'ai une antenne non motorisée. Est-ce que message est normal ?

L'antenne fonctionne bien avec une dreambox.

Klaus

#5 28/02/2018 11:21:07

Klaus
Invité

Re : [trunk] Erreur d'interprétation des paramètres

Bon, je n'ai plus "Unconnected", mais "LNB" pour le type de satellite, donc ça devrait fonctionner.

Mais non, j'ai toujours le message "Erreur d'interprétation des paramètres" et dans l'écran de balayage des chaînes, il ne se passe rien.

N'est-ce pas un bug de MythTV ?

Klaus

#6 28/02/2018 20:47:48

SnouF
Webmasteur, développeurDéveloppeur de scripts pour mythtv (tel que des grabbeurs pour MythNetVision). S'occupe également du dépôt deb des scripts mythtv-fr et propose un dépôt mythtv-fixes pour debian (stable, testing et unstable).
Inscription : 02/11/2007
Messages : 4 558
Site Web Mythbox

Re : [trunk] Erreur d'interprétation des paramètres

Je n'ai jamais eu de SAT (ni avec un système privateur ni avec un système libre), sur ce point je ne peux pas t'aider.

Pour "chaîne de départ" je pense que si nous n'avons rien indiqué dans le tuto c'est que mythtv configure ça tout seul une fois un scan réussit.

Hors ligne

#7 28/02/2018 22:13:19

Klaus
Invité

Re : [trunk] Erreur d'interprétation des paramètres

merci, je vais essayer de trouver de l'aide ailleurs

Klaus

Réponse rapide

Veuillez composer votre message et l'envoyer
Si vous êtes un être humain ne changez pas le contenu de ces deux champs.

Pied de page des forums

Propulsé par FluxBB

Webmasteur SnouF

Hébergé par Tuxfamily

Valid XHTML 1.0 Strict