#1 24/04/2010 11:33:24

Pommesky

Pas la bonne sortie son

Bonjour,
Après pas mal de déboires, j'arrive enfin au bout de la configuration de mythtv il me reste quelque problèmes.
La sortie son utilisé est celle de la carte mère(prise jack avant ou arrière) or pour le son je passe par le hdmi de ma carte graphique. Je ne trouve pas comment régler mythtv pour qu'il utilise la sortie hdmi.
Aidez-moi SVP.

#2 24/04/2010 22:15:24

piratebab
Co-fondateur de MythTV-fr
Lieu : Sud Ouest
Inscription : 30/11/2007
Messages : 4 062
Mythbox

Re : Pas la bonne sortie son

Bonjour,tu abordes là un sujet difficile. J'en étais là de la mise à jour de ma mythbox quand mon alim m'a laché, et je ne l'ai pas encore changée ...
Je vais rechercher les liens que j'avais mis de coté, mais d'autres membres on déja fait marcher le son via hdmi.


Mythuser depuis 2005

Hors ligne

#3 25/04/2010 10:42:22

dalgwen
Expert MythTV
Inscription : 16/12/2007
Messages : 617
Mythbox

Re : Pas la bonne sortie son

Salut,

Est ce que le son passe par l'HDMI en dehors de mythtv?
ATI ou NVIDIA? Driver propriétaire ou libre?


Disclaimer : J'ai migré sur tvheadend mais je passe encore ici de temps en temps (bouuhhh le traître)

Hors ligne

#4 26/04/2010 08:25:08

gilles74
Administrateur, expert MythTVExpert en configuration du DVB-SAT., développeurMembre de l'équipe de traduction, s'occupe de l'adaptation francophone de accuweather.
Inscription : 20/02/2008
Messages : 3 913
Mythbox

Re : Pas la bonne sortie son

bonjour,
il y a plusieurs choses à vérifier:
- est ce que ta connexion HDMI fonctionne en dehors de mythtv ?
- est ce l'option spdif ou iec958 ou hdmi apparrait dans le réglage du son dans mythtv?
- est ce que le passtrought est activé ? pour le dts et le dolby

Au dela de cela, il faut savoir que mythtv ne prend que le carte son de la position 0, donc dans ton cas il faudra certainemnet changer l'ordre de démarrage de tes cartes son.
Il faut aussi surveiller le comportement de pulseaudio qui est maintenant utilisé sur toutes les distributions.

Sur 0.22 j'avais le son sur la sortie HDMI en standard et sur la sortie optique en dts
sur 0.23 j'ai le son sur le HDMI mais pas sur la sortie optique (mais je n'ai pas eu le temps de regarder)
La gestion du son a changer avev la 0.23 qui fait une détection automatique des sorties son et optimise la configuration en conséquence.

Hors ligne

#5 08/05/2010 09:34:36

Pommesky
Invité

Re : Pas la bonne sortie son

Ma  connection hdmi marche en dehors de mythtv l'option hdmi apparait bien "Alsa:hdmi" le passtrought je connais pas mais je n'utilise que la stéréo de ma TV donc pas de dts ou de dolby.
Sinon j'utilise les driver libre ati mais j'ai essayer avec les proprio c'est pareil.
Je vais essayer de changer l'ordre des carte si je trouve comment on fait. Déjà merci pour vos réponses.

#6 09/05/2010 18:29:37

Pommesky
Invité

Re : Pas la bonne sortie son

Merci beaucoup il m'a suffit de changer l'ordre des carte grace àce tuto partie "plusieurs cartes son" et "3ème solution" avec le hdmi en premier sa marche du tonnerre merci encore !

Réponse rapide

Veuillez composer votre message et l'envoyer
Si vous êtes un être humain ne changez pas le contenu de ces deux champs.

Pied de page des forums

Propulsé par FluxBB

Webmasteur SnouF

Hébergé par Tuxfamily

Valid XHTML 1.0 Strict