#1 Cartes Tuner TV » [Résolu] carte tuner dvb-t terratec cinergy 1400 qui ne fonctionne pas » 14/12/2007 12:07:39

morphinux
Réponses : 39

Bonjour,

Actuellement, j'ai les chaines freebox (enfin pas toute) via le tuner freebox recorder de mythtv. Et pour avoir les chaines qu'il me manque, j'ai essayé d'installer ma carte TV dvb-t terratec cinergy. Sur ma debian lenny avec noyau 2.6.22 recompiler avec les modules en dur, la carte à fonctionner sans rien faire. J'ai installé kaffeine, scanné les chaines et visionné les chaines tnt sans problème. Ensuite, j'ai ajouté cette carte dans mythtv, scanner les chaines etc et tout ça sans problème. Ca c'etait hier soir et la seule chose qu'il me  restait à faire était de définir les priorités de carte (0 pour la freebox et 1 pour la carte TNT) et ça c'est aujourdh'ui. Mais je m'apercois  que ma carte semble ne plus fonctionner, l'onglet DVB dans kaffeine n'apparait plus et sur mythtv les chaines tnt ne se verrouillent pas sad

Et pourtant, les modules sont chargés :

sh-3.1$ lsmod | grep cx
cx2341x                11428  0 
cx22702                 5796  1 
cx88_dvb               14628  1 
cx88_vp3054_i2c         3616  1 cx88_dvb
dvb_pll                14148  2 cx88_dvb
video_buf_dvb           6628  1 cx88_dvb
cx8800                 31872  0 
cx8802                 17636  1 cx88_dvb
cx88xx                 64516  3 cx88_dvb,cx8800,cx8802
ir_common              34084  1 cx88xx
i2c_algo_bit            5956  2 cx88_vp3054_i2c,cx88xx
tveeprom               14960  1 cx88xx
videodev               26656  2 cx8800,cx88xx
compat_ioctl32          1376  1 cx8800
v4l2_common            16672  4 cx2341x,cx8800,cx88xx,videodev
i2c_core               23552  8 cx22702,cx88_dvb,cx88_vp3054_i2c,dvb_pll,cx88xx,i2c_algo_bit,tveeprom,i2c_i801
btcx_risc               4776  3 cx8800,cx8802,cx88xx
video_buf              23460  5 cx88_dvb,video_buf_dvb,cx8800,cx8802,cx88xx

et voici dmesg :

sh-3.1$ dmesg | grep cx
cx2388x cx88-mpeg Driver Manager version 0.0.6 loaded
CORE cx88[0]: subsystem: 153b:1166, board: TerraTec Cinergy 1400 DVB-T [card=30,autodetected]
cx2388x v4l2 driver version 0.0.6 loaded
input: cx88 IR (TerraTec Cinergy 1400  as /class/input/input3
cx88[0]/2: cx2388x 8802 Driver Manager
cx88[0]/2: found at 0000:02:02.2, rev: 5, irq: 23, latency: 32, mmio: 0xfb000000
cx88[0]/0: found at 0000:02:02.0, rev: 5, irq: 23, latency: 32, mmio: 0xfa000000
cx88[0]/0: registered device video0 [v4l2]
cx88[0]/0: registered device vbi0
cx2388x dvb driver version 0.0.6 loaded
cx8802_register_driver() ->registering driver type=dvb access=shared
CORE cx88[0]: subsystem: 153b:1166, board: TerraTec Cinergy 1400 DVB-T [card=30]
cx88[0]/2: cx2388x based dvb card
DVB: registering new adapter (cx88[0]).
sh-3.1$

Le repertoire /dev/dvb est bien présent avec à l'interieur "adapter0"

Voilà, si quelqu'un peut m'aider...

Merci d'avance

#2 Re : Configuration » mythmusic ne lit plus rien » 13/12/2007 19:42:47

[HS] C'est demain la migration, comme dans ma signature wink et tout est près. Aujourd'hui j'ai juste fait une petite page de maintenance indiquant qu'il faut revenir dans quelques heure wink.

#3 Re : Configuration » mythmusic ne lit plus rien » 13/12/2007 18:59:30

Merci beaucoup, j'ai donc trouvé le problème grâce aux logs.

Le log indiquait une erreur en cherchant le pilote audio sous le nom "Défaut".
Je suis allé faire un tour dans la config et j'ai remplacé "Défaut" par "default".
Ce qui est curieux c'est que si je retrourne au même endroit dans la config, je lis toujours "Défaut". Mais maintenant la lecture fonctionne.

#4 Re : Configuration » Problème de configuration du guide de MythTV » 13/12/2007 17:11:51

tongue ubuntu va très bien (perso sur ma mythbox, je fait très rarement les mise a jours y-c celle de sécuritée puisqu'elle est toujours allumé avec le fronted de lancé, je les fait de temps en temps par ssh. J'ai regardé y'a quelques jours : 1mois de boot non stop)

Sinon je crois (à vérifier) que mythubuntu fait les mise a jour en continue de mythtv (dépot qu'on peut ajouter a ubuntu) mais perso je ne tient pas avoir les dernières nouveauté, une version fonctionnel me suffit.

PS : bazou : au cas ou tu n'a pas compirs piratebab n'aime pas ubuntu (moi je n'ai jamais essayé debian)

#5 Re : Configuration » mythmusic ne lit plus rien » 13/12/2007 13:43:08

Bonjour,
excuse nous, nous sommes un peu pris en ce moment, le forum migre aujourdhui!
Pour voir les messages d'erreur du frontend, il faut le lancer depuis une console (en simple user, pas en root).

#6 Re : Configuration » mythmusic ne lit plus rien » 13/12/2007 10:02:50

Personne n'a une idée pour m'aider à trouver la cause de mon problème ?

Est-ce qu'il existe un log produit par le front end ou par le plugin mythmusic où sont listées les erreurs ?

Les autres modules (TV, vidéo, DVD...) fonctionnent, mais je ne peux plus lire de musique, que ce soit les fichiers ou les disques.

#7 Re : Configuration » Problème de configuration du guide de MythTV » 13/12/2007 08:52:41

Pour compléter la réponse de Jonas: pourquoi garder ubuntu ?
Avec debian, les mises à jour sont continues, je suis toujours à jour .....

#8 Re : Configuration » mytharchive: comment ça fonctionne ? » 13/12/2007 08:49:53

Bonjour,
je n'utilise pas mytharchive, j'efface aprés visionnage.
Tu peux trouver de la doc ici:
ICI

#9 Re : Configuration » Problème de configuration du guide de MythTV » 12/12/2007 23:06:25

Je eu ma mythbox sous Feisty effectivement le grabber des dépots ne fonctionnait plus à la fin mais je ne me souvient d'aucun problème d'apparence.

Sinon pourquoi garder Feisty ? bon ... Le mieux aurais été de faire la migration avec la configuration mais perso je n'ai rien perdu de la configuration lors de la migration (par contre myth ne démarrais pas à cause d'un petit détail mais je ne sais plus lequel).

#10 Re : Suggestions, propositions, contributions » Nouvelle apprarence / nouveau site » 12/12/2007 22:58:04

Site éclairci, donc moins que le précédent test (40 au lieu de 100). Comme dit précédement plus claire les titre ne sortait plus asser chez moi, merci de me donner vos avis wink

PS on peut changer une fois que le site est en ligne (sans intérrupion de celui ci) ce n'est pas un problème, c'est juste un upload de 4 images.

Sinon pour le wiki, depuis la migration sur tuxfam il n'y a pas eu d'édition ? (en tous cas pas d'après la date de modification du dossier : 30nov). La version sous dans doku est donc ok ?
Je propose qu'on laisse l'ancien wiki un peu cacher mais que j'interdise l'écriture des fichiers (chmod via ftp) comme ça si il y a de gros problème de mise en page sous doku on peut toujours aller la voir sous chu mais impossible d'éditer chu et/ou qu'il se fasse spammer.

[edit]MDR l'ancien wiki (sur l'ancienne hébèrgeur) c'est fait spammer hier ! http://mythtv-fr.info/wiki/wiki.php?a_mettre_en_forme

#11 Configuration » mytharchive: comment ça fonctionne ? » 12/12/2007 22:32:44

yvmars
Réponses : 3

bonsoir . Ayant un mythtv fonctionnel , je souhaiterais maintenant traiter mes fichiers (freebox/mpg-ts) pour les archiver .
Je peux faire ça bestialement avec des copier/coller dans linux mais je préfére respecter le logiciel et donc j' ai installé mytharchive .....
j' essaye de créer une archive mais la procédure se bloque :
je pense qu il s' agit d' un probléme de dossier/fichier  De travail....
y a t il quelque part des tutoriaux clairs sur ce plugin même en anglais ?
Sinon j' aimerais réaliser un traitement complet des fichiers : coupure des pubs / amorces de début et fin /réencodage en mpg dvd ....
Je sais le faire avec un script et avidemux mais est ce possible à travers mythtv ?

#12 Re : Configuration » Problème de configuration du guide de MythTV » 12/12/2007 21:42:27

Merci pour tes réponses, je vais étudier ça. Sinon je suis encore sous feisty effectivement, cela devait venir de là et peut-être même pour mon dernier problème d'affichage.

Merci beaucoup.

#13 Re : Configuration » Problème de configuration du guide de MythTV » 12/12/2007 21:35:54

Pour xmltv, tu es sous quel version d'ubuntu ? Car sous gutsy gibbon j'ai xmltv des dépots (backport activé) et il fonctionne très bien. Supposant que tu étais comme moi sous gutsy, je ne t'ai pas orienter vers cette solution hmm.

Pour les barres de menu, je n'ai jamais eu ce genre de problème (et depuis que je suis sous gutsy quand je lance myth dans gnome j'ai compiz fusion d'activé) mais tu peux lancer le fronted en spécifiant des options
  * mythfronted --geometry wxh : résolution spécifique
  * mythfronted  --help : pour plus d'info sur les options diponnible

Sinon Il me semble qu'une session myth est créer, delogue toi et dans gdm regarde si tu as une session de type myth. L'avantage et de ne pas avoir de gnome en arrière plan. Pas de gnome, pas de gnome-pannel et plus re ressource pour myth (valable pour moi avec ma mythbox P3@1Ghz - RAM256Mo).
Si la session myth n'est pas dispo je peux t'indiquer comment l'ajouté (mais il faut que je regarde avant)

#14 Re : Configuration » Problème de configuration du guide de MythTV » 12/12/2007 19:15:48

J'ai enfin réussi à avoir le guide. La version de XMLTV qui se trouvait dans le dépot de ubuntu était apparemment trop vieille et en récupérant sur celle sur le site  du logiciel et en l'installant tout s'est débloqué.

Par contre, j'ai encore un léger problème: sur le bureau Gnome, les barres ne sont pas couvertes quand mythtv-frontend  doit être en plein écran. Y a t'il un réglage pour solutionner cela?

6558_mythtv.jpg

#15 Re : Configuration » Problème de configuration du guide de MythTV » 12/12/2007 16:22:35

En me basant sur la discussion , j'ai essayé d'analyser le contenu de ma base de donnée mythconverg

- il n'y a rien de plus dans la table program
- voilà pour la table channels: les chanid et channum sont différents, est-ce normal?

#16 Re : Configuration » Problème de configuration du guide de MythTV » 12/12/2007 15:04:34

J'ai essayé avec mythweb mais le problème est toujours le même.

Donc là, apparemment, premier problème car il m'indique "updated programs:0".

- Je lance le frontend de mythtv par l'intermédiaire du menu de gnome,
je teste la visualisation des chaines et donc:
- les chaines de la TNT sont bien là.
- les icônes des chaines provenant du guide sur internet, s'affiche bien dans le coin de l'écran lors des changements de chaines.
- par contre, aucune trace des données de programmes TV provenant du guide (???).

Je joint ces captures d'écrans:

J'en suis toujours au même point tout en ayant l'impression que ma base donnée program ne s'est pas rempli. Je ne vois pas ce que je peux faire à partir de là.

#17 Re : Configuration » Problème de configuration du guide de MythTV » 12/12/2007 12:59:13

/!\\ pour info : je ne suis vraiment pas sûr que ton problème soi le même que le mien.

Le tuto que tu mets en lien me semble très compliquer, le paquet myth (et les ivtv) ce sont nettement améliorer depuis Feisty.

Pensez vous que cela aurait suffi avec ce que j'avais fait précedemment?

-> Je ne comprend pas ce que tu veux dire.

#18 Re : Configuration » Problème de configuration du guide de MythTV » 12/12/2007 00:21:27

Merci pour ta suggestion Jonas,

je vais essayé ça demain.

Sinon, une question. J'ai vu dans un tutorial (voir plus bas) qu'il aurait fallu que j'aille sur le compte mythtv pour configurer correctement le soft. Pensez vous que cela aurait suffi avec ce que j'avais fait précedemment?

http://begou.com/libre/index.php?groupe … oix=mythtv

#19 Re : Configuration » Problème de configuration du guide de MythTV » 11/12/2007 18:59:51

Ça me rappel un peu un problème que j'ai eu, les chaines sur lequel je zappais n'était pas les mêmes que celle qui s'affichait dans le programmes. Je crois qu'on arrive a le résoudre via le setup mais j'étais passer par mythweb (beaucoup plus rapide)

Install mythweb (il se trouve dans les dépos)
rend toi sur http://localhost/mythweb/settings/channels , as-tu des doublons ?, jete un coup d'oeil sur la colonne visible.

PS : je suis aussi sous ubuntu, ma mythbox fonctionne bien mais si mon installation était à refaire (changement de machine par ex) je regarderai du coté de http://www.mythbuntu.org/ wink.

#20 Re : Configuration » Problème de configuration du guide de MythTV » 11/12/2007 18:58:46

Rebonjour,

Je continue à chercher et je commence à soupconner le fait que j'aurai pu mal (ou plutôt pas du tout) configurer la base de donnée. Seul hic, j'ai oublié le password de sql mais j'ai souvenir que lors de l'install de mythtv, il était indiqué qu'il se trouvait dans un fichier donné. Pourriez vous me dire son emplacement?

Merci.

#21 Re : Suggestions, propositions, contributions » Nouvelle apprarence / nouveau site » 11/12/2007 16:40:55

Ui avec gimp (et un peu de recherche) j'y arrive (cf ci-dessus) mais l'idée était de traiter toutes les images (il y en a un dizaine) très rapidement.

Sinon toi tu trouve mieux ? moins bien ? perso je trouve qu'il faut qqch entre deux mais je sais que mon écran n'a pas toujours un super contraste et les goût et les couleurs...

#22 Re : Configuration » Problème de configuration du guide de MythTV » 11/12/2007 16:40:37

[quote[quoteBonjour, cela fait un long moment que j'avais créé ce sujet. Entre temps, j'avais laissé un peu tombé la config de mythtv car,avant , je m'y étais déjà suffisamment bien cassé les dents. Je reviens aujourd'hui en ayant toujours le même problème malgré quelques nouveaux essais depuis peu. Je vais vous décrire ce que j'ai fait, il vous sera donc plus facile de m'aider en m'indiquant quelques opérations que j'aurais pu oublié.

Ainsi ce que j'ai fait:
- installer xmltv par l'intermédiaire du gestionnaire d'installation(Synaptic) de ma distribution(ubuntu).
- insatller mysql-client et mysql-server de la même manière par Synaptic.
- installer mythtv de la manière suivante:



sudo apt-get update
sudo apt-get install mythtv mythtv-themes

( durant l'installation, j'ai répondu oui à la question en rapport avec le groupe d'utilsateurs)

- lancer le réglage de mythtv en tapant dans une fenêtre terminal:

mythtv-setup

- Dans le menu "Général du Setup":
      - réglé le format tv sur "SECAM"
      - pris  "france" pour la "table de fréquence des  chaines"

- Dans le menu "cartes d'acquisition du setup"
      - j'ai sélectionné ma carte tuner.

- Dans le menu "souces vidéo du setup"
      - j'ai sélectionné "france" pour le "système d'acquisition de grille XMLTV"
      - pris  "france" pour la "table de fréquence des  chaines"
      - j'ai validé
      - Dans la fenêtre terminal, j'ai renseigné les chaines que je voulais avoir     dans le guide (chaines de la TNT).

- Dans le menu "Connections en entrée"
      - j'ai lancé une recherche des chaînes.
      - pour cela, j'ai utilisé la méthode par l'intermédaire d'un fichier "channels.conf" (seule qui marchait) créé avec la commande scan de "dvb-utils".

- Dans le menu "editeur de chaines"
       - j'ai renuméroté toutes mes chaines à partir de 1 alors que mythtv l'avait fait automatiquement à partir de 501.

- Je suis sorti du setup en évitant de lancer mythfilldatabase.

- J'ai lancé ce script pour associer les chaines du guide à celle trouvé par le tuner.

mysql -u root mythconverg --exec "update channel set xmltvid='C1.telepoche.com' where name='TF1';"
mysql -u root mythconverg --exec "update channel set xmltvid='C2.telepoche.com' where name='France 2';"
mysql -u root mythconverg --exec "update channel set xmltvid='C3.telepoche.com' where name='France 3';"
mysql -u root mythconverg --exec "update channel set xmltvid='C4.telepoche.com' where name='CANAL+';"
mysql -u root mythconverg --exec "update channel set xmltvid='C7.telepoche.com' where name='France 5';"
mysql -u root mythconverg --exec "update channel set xmltvid='C6.telepoche.com' where name='M6';"
mysql -u root mythconverg --exec "update channel set xmltvid='C5.telepoche.com' where name='ARTE';"
mysql -u root mythconverg --exec "update channel set xmltvid='C167.telepoche.com' where name='Direct 8';"
mysql -u root mythconverg --exec "update channel set xmltvid='C38.telepoche.com' where name='W9';"
mysql -u root mythconverg --exec "update channel set xmltvid='C9.telepoche.com' where name='TMC';"
mysql -u root mythconverg --exec "update channel set xmltvid='C168.telepoche.com' where name='NT1';"
mysql -u root mythconverg --exec "update channel set xmltvid='C169.telepoche.com' where name='NRJ12';"
mysql -u root mythconverg --exec "update channel set xmltvid='C170.telepoche.com' where name='LCP';"
mysql -u root mythconverg --exec "update channel set xmltvid='C28.telepoche.com' where name='France 4';"
mysql -u root mythconverg --exec "update channel set xmltvid='C194.telepoche.com' where name='BFM TV';"
mysql -u root mythconverg --exec "update channel set xmltvid='C122.telepoche.com' where name='i>TELE';"
mysql -u root mythconverg --exec "update channel set xmltvid='C193.telepoche.com' where name='Europe 2 TV';"
mysql -u root mythconverg --exec "update channel set xmltvid='C195.telepoche.com' where name='Gulli';"

     
- j'ai affiché la base de donnée par l'intermédiaire de la commande

mysql -u root mythconverg --exec "select callsign, networkid, serviceid, xmltvid from channel c, dtv_multiplex m where c.mplexid=m.mplexid"

cela m'a donné:

+----------------+-----------+-----------+--------------------+
| callsign       | networkid | serviceid | xmltvid            |
+----------------+-----------+-----------+--------------------+
| TF1            |      NULL |      1537 | C1.telepoche.com   |
| France 2       |      NULL |       257 | C2.telepoche.com   |
| France 3       |      NULL |       289 | C3.telepoche.com   |
| CANAL+         |      NULL |       769 | C4.telepoche.com   |
| France 5       |      NULL |       260 | C7.telepoche.com   |
| M6             |      NULL |      1025 | C6.telepoche.com   |
| ARTE           |      NULL |       261 | C5.telepoche.com   |
| Direct 8       |      NULL |       513 | C167.telepoche.com |
| W9             |      NULL |      1026 | C38.telepoche.com  |
| TMC            |      NULL |      1542 | C9.telepoche.com   |
| NT1            |      NULL |      1027 | C168.telepoche.com |
| NRJ12          |      NULL |      1538 | C169.telepoche.com |
| LCP            |      NULL |       262 | C170.telepoche.com |
| France 4       |      NULL |       519 | C28.telepoche.com  |
| BFM TV         |      NULL |       515 | C194.telepoche.com |
| i>TELE         |      NULL |       516 | C122.telepoche.com |
| Europe 2 TV    |      NULL |       517 | C193.telepoche.com |
| Gulli          |      NULL |       518 | C195.telepoche.com |
| teleGrenoble   |      NULL |       368 |                    |
| PARIS PREMIERE |      NULL |      1028 |                    |
| TPS STAR       |      NULL |       774 |                    |
+----------------+-----------+-----------+--------------------+

-J'ai lancé mythfilldatabase dans un terminal, ce qui m'a donné:

antoine@ubuntu:~/Desktop$ mythfilldatabase2007-12-10 10:52:53.497 Using runtime prefix = /usr2007-12-10 10:52:53.528 New DB connection, total: 1
2007-12-10 10:52:53.532 Connected to database 'mythconverg' at host: localhost
2007-12-10 10:52:53.537 New DB connection, total: 2
2007-12-10 10:52:53.537 Connected to database 'mythconverg' at host: localhost
2007-12-10 10:52:53.538 Updating source #1 (essai) with grabber tv_grab_fr
2007-12-10 10:52:53.538 ----------------- Start of XMLTV output -----------------
2007-12-10 10:52:53.539 New DB connection, total: 3
2007-12-10 10:52:53.539 Connected to database 'mythconverg' at host: localhost
getting listings
Grabber process finished in 204 seconds.
2007-12-10 10:56:17.746 ------------------ End of XMLTV output ------------------
2007-12-10 10:56:17.773 New DB connection, total: 4
2007-12-10 10:56:17.774 Connected to database 'mythconverg' at host: localhost
--10:56:17--  http://static.guidetele.com/c_img/chaine/tf1.gif
           => `tf1.gif'
Résolution de static.guidetele.com... 84.37.54.132
Connexion vers static.guidetele.com|84.37.54.132|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 410 [image/gif]

100%[====================================>] 410           --.--K/s             

10:56:17 (28.95 MB/s) - « tf1.gif » sauvegardé [410/410]

2007-12-10 10:56:17.979 New DB connection, total: 5
2007-12-10 10:56:17.979 Connected to database 'mythconverg' at host: localhost
--10:56:17--  http://static.guidetele.com/c_img/chaine/itv.gif
           => `itv.gif'
Résolution de static.guidetele.com... 84.37.54.132
Connexion vers static.guidetele.com|84.37.54.132|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 949 [image/gif]

100%[====================================>] 949           --.--K/s             

10:56:18 (63.36 MB/s) - « itv.gif » sauvegardé [949/949]

--10:56:18--  http://static.guidetele.com/c_img/chaine/direct8.gif
           => `direct8.gif'
Résolution de static.guidetele.com... 84.37.54.132
Connexion vers static.guidetele.com|84.37.54.132|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 471 [image/gif]


...



--10:56:19--  http://static.guidetele.com/c_img/chaine/m6.gif
           => `m6.gif'
Résolution de static.guidetele.com... 84.37.54.132
Connexion vers static.guidetele.com|84.37.54.132|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 1 287 (1.3K) [image/gif]

100%[====================================>] 1 287         --.--K/s             

10:56:19 (59.75 MB/s) - « m6.gif » sauvegardé [1287/1287]

--10:56:19--  http://static.guidetele.com/c_img/chaine/france5.gif
           => `france5.gif'
Résolution de static.guidetele.com... 84.37.54.132
Connexion vers static.guidetele.com|84.37.54.132|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 296 [image/gif]

100%[====================================>] 296           --.--K/s             

10:56:19 (19.95 MB/s) - « france5.gif » sauvegardé [296/296]

2007-12-10 10:56:19.977 Updating icons for sourceid: 1
Updated programs: 0  Unchanged programs: 0
2007-12-10 10:56:20.002 Data fetching complete.
2007-12-10 10:56:20.004 Adjusting program database end times.
2007-12-10 10:56:20.016     0 replacements made
2007-12-10 10:56:20.016 Marking generic episodes.
2007-12-10 10:56:20.016     Found 0
2007-12-10 10:56:20.017 Marking repeats.
2007-12-10 10:56:20.018     Found 0
2007-12-10 10:56:20.018 Unmarking new episode rebroadcast repeats.
2007-12-10 10:56:20.018     Found 0
2007-12-10 10:56:20.018 Marking episode first showings.
2007-12-10 10:56:20.019     Found 0
2007-12-10 10:56:20.019 Marking episode last showings.
2007-12-10 10:56:20.019     Found 0
2007-12-10 10:56:20.020
===============================================================
| Attempting to contact the master backend for rescheduling.  |
| If the master is not running, rescheduling will happen when |
| the master backend is restarted.                            |
===============================================================
2007-12-10 10:56:20.053 Connecting to backend server: 127.0.0.1:6543 (try 1 of 5)
2007-12-10 10:56:20.054 Connection timed out.         
                        You probably should modify the Master Server
                        settings in the setup program and set the   
                        proper IP address.
2007-12-10 10:56:20.054 Error rescheduling id -1 in ScheduledRecording::signalChange
2007-12-10 10:56:20.054 Connecting to backend server: 127.0.0.1:6543 (try 1 of 5)
2007-12-10 10:56:20.054 Connection timed out.         
                        You probably should modify the Master Server
                        settings in the setup program and set the   
                        proper IP address.
2007-12-10 10:56:20.055 mythfilldatabase run complete.

Donc là, apparemment, premier problème car il m'indique "updated programs:0".

- Je lance le frontend de mythtv par l'intermédiaire du menu de gnome,
  je teste la visualisation des chaines et donc:
     - les chaines de la TNT sont bien là.
     - les icônes des chaines provenant du guide sur internet, s'affiche bien dans le coin de l'écran lors des changements de chaines.
     - par contre, aucune trace  des données de programmes TV provenant du guide (???).




Voilà où j'en suis, si vous pouvez m'aidez à savoir ce qui manque, ce serait sympa de me donner ces pistes.

En dehors de cela, je ne sais pas où doit normalement être stocké les données du guide (en dehors des icônes des chaines), dans quel fichier de l'arborescence. Si vous pouviez me le dire, je pourrais vérifié ainsi si ces données ont ou non déjà été téléchargées.

En attendant de vos réponses, je vais étudier les solutions et commentaires que vous m'avez déjà donné.

Merci de votre aide.

#23 Re : Suggestions, propositions, contributions » Nouvelle apprarence / nouveau site » 11/12/2007 00:07:41

Pour transformer des images indexées en RVB, tu ouvres l'image dans gimp puis dans :

image ------> mode , tu choisis RVB et ensuite tu pourras creer des calques et faire tout ce que tu souhaites wink

#24 Re : Suggestions, propositions, contributions » Nouvelle apprarence / nouveau site » 10/12/2007 22:58:53

mmmmh j'ai pt'tre un peu exagéré, les textes blanc ne sont plus très lisible

min_2007-12-10_-_21-56-01_-_screenshot1.png

Mais ton avis m'intéresse quand même (je rien mis en ligne, j'ai tester en local)

#25 Re : Suggestions, propositions, contributions » Nouvelle apprarence / nouveau site » 10/12/2007 22:45:15

Pour les images, je n'y connais rien. Avec the Gimp, je suis tout juste bon à faire de gros pâtés colorés!

Pied de page des forums

Propulsé par FluxBB

Webmasteur SnouF

Hébergé par Tuxfamily

Valid XHTML 1.0 Strict