#1 22/06/2014 16:54:12

mauribilis
Membre
Inscription : 28/08/2011
Messages : 139
Mythbox

Problème pilote Hauppage Ubuntu 14.04

Salut à tous,

Je suis passé à 14.04 hier, j'ai fait l'install comme d'habitude, le pilote nvidia est ok, mais le gestionnaire de pilotes ne trouve pas de pilote pour le tuner TNT, il à l'air d'être reconnu nativement par mythtv car il marche... (peut-être qu'il est maintenant directement intégré dans le noyau ?) mais l'image n'est pas aussi bien qu'avant avec les même filtres.
Est-il possible que le noyau linux soit trop récent et que le pilote n'est pas encore disponible ?

merci d'avance

Hors ligne

#2 25/06/2014 20:06:01

SnouF
Webmasteur, développeurDéveloppeur de scripts pour mythtv (tel que des grabbeurs pour MythNetVision). S'occupe également du dépôt deb des scripts mythtv-fr et propose un dépôt mythtv-fixes pour debian (stable, testing et unstable).
Inscription : 02/11/2007
Messages : 4 564
Site Web Mythbox

Re : Problème pilote Hauppage Ubuntu 14.04

Quelle carte hauppauge ?

Certaines cartes hauppauge possèdent un amplificateur intégré par exemple la novaT-500 http://mythtv-fr.org/wiki/nova_t_500 (option "force_lna_activation").

L'option est desactivé par defaut je crois.

Hors ligne

#3 26/06/2014 13:31:55

piratebab
Co-fondateur de MythTV-fr
Lieu : Sud Ouest
Inscription : 30/11/2007
Messages : 4 062
Mythbox

Re : Problème pilote Hauppage Ubuntu 14.04

Bonjour,

l'image n'est pas aussi bien qu'avant

c'est un peu vague .....
précise de quelle perte de qualité tu parles (résolution, artefacts, figeage, ...)


Mythuser depuis 2005

Hors ligne

Réponse rapide

Veuillez composer votre message et l'envoyer
Si vous êtes un être humain ne changez pas le contenu de ces deux champs.

Pied de page des forums

Propulsé par FluxBB

Webmasteur SnouF

Hébergé par Tuxfamily

Valid XHTML 1.0 Strict